Veiligheidsrisico 'Log4j'

ARBURG software niet beïnvloed

16.12.2021
Het ernstige zero-day-veiligheidsrisico met de naam 'Log4j' stelt aanvallers in staat codes uit te voeren. Op vrijdag 10 december 2021 heeft het Federaal Bureau voor de Veiligheid in de Informatietechnologie (BSI) dit veiligheidsrisico met terugwerkende kracht opgewaardeerd. Vanaf nu geldt het hoogste waarschuwingsniveau rood.

Het ontwikkelingsteam van ARBURG heeft alle actief gebruikte mainstream software op de markt en in onze producten gecontroleerd. Wij kunnen bevestigen dat onze software dit veiligheidsrisico niet bevat (stand 16 december 2021).