Security vulnerability "Log4j"

ARBURG software not affected

16.12.2021
The critical zero-day vulnerability named "Log4j" allows attackers to execute codes. On Friday, 10 December 2021, the German Federal Office for Information Security (BSI) retroactively upgraded this vulnerability. The highest warning level, red, is now in effect.

The ARBURG development team has tested all mainstream software actively used in the market and in our products. We can confirm that our software does not contain this vulnerability (as of 16 December 2021).